Likes Likes:  0
Thanks Thanks:  0
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27

Thread: Reverse not working

  1. #1
    Sponsor
    TrikeTalk Sponsor
    DK Custom Products's Avatar
    User ID
    15624
    Join Date
    Jun 2013
    Location
    Red Banks, MS
    Posts
    8,681
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    300

    Default Reverse not working

    Reverse quit working for me a couple of days ago.

    It is not the breaker, the reverse motor is secure, all wires that I can see and feel are tight.

    When I push the reverse button I see the voltmeter drop, and hear a small click, but no other noise or action.

    To further complicate things, out of the last 15 or so times I have tried it, it worked twice.

    Any thoughts?

  2. #2
    1250+ Posts Sloufoot's Avatar
    User ID
    8422
    Join Date
    Jul 2012
    Location
    Chubbuck Idaho
    Posts
    1,253
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    117

    Default Re: Reverse not working

    Quote Originally Posted by TG-Kevin View Post
    Reverse quit working for me a couple of days ago.

    It is not the breaker, the reverse motor is secure, all wires that I can see and feel are tight.

    When I push the reverse button I see the voltmeter drop, and hear a small click, but no other noise or action.

    To further complicate things, out of the last 15 or so times I have tried it, it worked twice.

    Any thoughts?
    Be sure & manually trip the breaker with the red button on top, then reset the lever firmly sideways. Also check the cables connections. Check the voltage at the solenoid, & across the breaker terminals. Your voltage drop could be just the solenoid coil. If that don't work let the dealer solve the problem. That is what your warranty is for if you have any. If not raise a little hell about the problems with the infamous Harley reverse. There is an upgraded motor that they sent out to replace the failing motors. There have been motors replaced even after warranty. They have failed before...... It mostly depends on your dealer, or maybe you should call MOCO direct & complain to them about a piece of junk.
    2012 Tri-Glide, DK's Lift Brackets, 416 Progressive shocks, S&S Power Tune Duals Header, V&H Monster Rounds , HD Ventelator AC, FCS Fans, Tank raised 2", Dual Halogen Headlight, L.R.S 10" Tinted Windshield, Hammock Seat, Tourpak 1"raise & 2" back & Light conversion, PV w/Target Tune, Bagger Bar, Harley 2" pullback bars, Running AmsOil in all Boxes.

  3. #3
    Sponsor
    TrikeTalk Sponsor
    DK Custom Products's Avatar
    User ID
    15624
    Join Date
    Jun 2013
    Location
    Red Banks, MS
    Posts
    8,681
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    300

    Default Re: Reverse not working

    Quote Originally Posted by Sloufoot View Post
    Be sure & manually trip the breaker with the red button on top, then reset the lever firmly sideways. If that don't work let the dealer solve the problem. That is what your warranty is for. They have failed before......
    Yeah, I've manual tripped it and reset it half a dozen times.

    Stopped at 3 different dealers going thru Canada, no one has a clue and I don't want to wait a day or two in my trip while they may or may not figure it out.

    In the meantime I am being careful where I park, and if I can't get it working before getting home, will let my dealer at home sort it out.

  4. #4
    2500+ Posts trikermutha's Avatar
    User ID
    3584
    Join Date
    Oct 2010
    Location
    USA
    Posts
    2,611
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    159

    Default Re: Reverse not working

    sounds like the motor from what you are decribing..Hard to troubleshoot from a computer too..Unless you can locate a volt meter and check the input and output voltage at the breaker..
    Have fun on the trip and enjoy the ride for now..

  5. #5
    4750+ Posts msocko3's Avatar
    User ID
    2137
    Join Date
    Sep 2009
    Location
    NE Ohio
    Posts
    4,907
    Thanks
    1
    Thanked 12 Times in 10 Posts
    Rep Power
    222

    Default Re: Reverse not working

    Quote Originally Posted by trikermutha View Post
    sounds like the motor from what you are decribing..Hard to troubleshoot from a computer too..Unless you can locate a volt meter and check the input and output voltage at the breaker..
    Have fun on the trip and enjoy the ride for now..

    I agree, sounds like something with the motor. I'd avoid messing with it anymore while on a trip unless I have a desire to become stranded for several days in a town I only wanted to pass through.

    Red Ultra Powered By Head-Quarters 120, Easy Clutch Pull By ClutchWIZ. 2012 GL1800 Hannigan. I've yet to ride a stock Harley which wasn't in need of a mechanical intervention.

  6. DKCustoms postbit
  7. #6
    200+ Posts patriot's Avatar
    User ID
    345
    Join Date
    Jun 2008
    Location
    Hampton, GA
    Posts
    238
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    122

    Default Re: Reverse not working

    Sounds like the problem I had. R&R the control relay, problem fixed.
    Great people are common people who have committed themselves to uncommon goals.
    Dr. Robert Schuler

    2012 Tri Glide Ultra Red SunGlo/Marlot
    tGlide Wind Deflectors, Lift Kit, Tour Box Kit

  8. #7
    Sponsor
    TrikeTalk Sponsor
    DK Custom Products's Avatar
    User ID
    15624
    Join Date
    Jun 2013
    Location
    Red Banks, MS
    Posts
    8,681
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    300

    Default Re: Reverse not working

    Thanks guys...will wait til I return. Thought I might have been missing an easy fix.

  9. #8
    200+ Posts sprinkman's Avatar
    User ID
    5978
    Join Date
    Sep 2011
    Location
    Ashland,Ohio USA
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    102

    Default Re: Reverse not working

    I think my motor went out this weekend. I had it replaced once in 2011.When did the upgraded one come out. I have the extended warranty or is this something that should be changed on their dime.

  10. #9
    2500+ Posts trikermutha's Avatar
    User ID
    3584
    Join Date
    Oct 2010
    Location
    USA
    Posts
    2,611
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    159

    Default Re: Reverse not working

    Quote Originally Posted by sprinkman View Post
    I think my motor went out this weekend. I had it replaced once in 2011.When did the upgraded one come out. I have the extended warranty or is this something that should be changed on their dime.
    new one will has a tube close to one end of the reverse motor..bring it in if under warranty..for over 1K on the mtr let them do it..

  11. Love Jugs
  12. #10
    4750+ Posts msocko3's Avatar
    User ID
    2137
    Join Date
    Sep 2009
    Location
    NE Ohio
    Posts
    4,907
    Thanks
    1
    Thanked 12 Times in 10 Posts
    Rep Power
    222

    Default Re: Reverse not working

    Quote Originally Posted by sprinkman View Post
    I think my motor went out this weekend. I had it replaced once in 2011.When did the upgraded one come out. I have the extended warranty or is this something that should be changed on their dime.

    Let the extended warranty foot that expensive bill.

    Red Ultra Powered By Head-Quarters 120, Easy Clutch Pull By ClutchWIZ. 2012 GL1800 Hannigan. I've yet to ride a stock Harley which wasn't in need of a mechanical intervention.

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. A/C not working?????
    By Backdraft in forum Stallion Trikes
    Replies: 6
    Last Post: 09-27-2013, 07:30 PM
  2. Not all of us were working today......
    By werewolf in forum General Discussion
    Replies: 2
    Last Post: 05-21-2013, 09:51 PM
  3. Working under the trike
    By dadorfman in forum General Discussion
    Replies: 21
    Last Post: 04-14-2013, 10:42 AM
  4. Calendar is working
    By Lucky in forum General Discussion
    Replies: 1
    Last Post: 01-06-2013, 02:15 AM
  5. 2009 Reverse not working
    By tri glider in forum Harley Tri Glide
    Replies: 16
    Last Post: 08-14-2012, 04:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •