Likes Likes:  2
Thanks Thanks:  0
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23

Thread: Reverse Not Working on 2015 Tri Glide

  1. #1
    10+ Posts
    User ID
    20303
    Join Date
    Jul 2015
    Location
    Oklahoma City
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    54

    Default Reverse Not Working on 2015 Tri Glide

    Recently bought a new 2015 Tri Glide. A buddy of mine was putting it in reverse, tried backing up, then realized the emergency brake was on. Released the emergency brake, but now reverse does not work. It acts like it is engaging when you put it in reverse and push the reverse button, it makes the "locking" sound when you push the button, but nothing else happens. Almost as if it is trying to engage but not engaging all the way or something. We rode it, shifted it, brought it back and re-tried it, but no luck. Anyone ever experienced this? Obviously it is under warranty, just curious if it is something you have experienced?
    Also, I have a 2010 TriGlide for sale, does this forum allow sales ads?

  2. Love Jugs
  3. #2
    30+ Posts briar's Avatar
    User ID
    17196
    Join Date
    May 2014
    Location
    Olathe, CO USA
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    65

    Default

    Quote Originally Posted by sdavidson View Post
    Recently bought a new 2015 Tri Glide. A buddy of mine was putting it in reverse, tried backing up, then realized the emergency brake was on. Released the emergency brake, but now reverse does not work. It acts like it is engaging when you put it in reverse and push the reverse button, it makes the "locking" sound when you push the button, but nothing else happens. Almost as if it is trying to engage but not engaging all the way or something. We rode it, shifted it, brought it back and re-tried it, but no luck. Anyone ever experienced this? Obviously it is under warranty, just curious if it is something you have experienced?
    Also, I have a 2010 TriGlide for sale, does this forum allow sales ads?
    Behind the right side cover is a circuit breaker with a little red button on top. This will pop when you do what got done. Push the button down and try again.

    =bob=

  4. #3
    40+ Posts hedgie57's Avatar
    User ID
    16846
    Join Date
    Jan 2014
    Location
    Ohio
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    68

    Default

    Lotsa info like this in the owners manuel

  5. #4
    Class Clown Bikerbozo's Avatar
    User ID
    2891
    Join Date
    Jun 2010
    Location
    Coram, NY USA
    Posts
    4,953
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    248

    Default

    What they said....
    ...And go to Forum/Classifieds to start a thread listing a For Sale item.

  6. #5
    10+ Posts
    User ID
    20303
    Join Date
    Jul 2015
    Location
    Oklahoma City
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    54

    Default x

    Quote Originally Posted by briar View Post
    Behind the right side cover is a circuit breaker with a little red button on top. This will pop when you do what got done. Push the button down and try again.

    =bob=
    Thanks Bob, I tried the reset, for some reason it doesn't want to stay engaged. I tried to depress it running, off, several different ways etc; no luck. I can tell it "clicks" when you depress the R button, but is not engaging. Is there a fuse to this somewhere that may need replacing?

  7. DKCustoms postbit
  8. #6
    250+ Posts BOXX3R's Avatar
    User ID
    20047
    Join Date
    Jul 2015
    Location
    Huntington Beach, Ca
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    64

    Default

    sdavidson......

    I had the exact same thing happen to me when I first got my TG. After reading the manual twice I figured out that there is a little black lever that pops out when you do something wrong, like try to put it in R while the parking brake is on. You have to push that lever back in to reset, and then follow the recommended backing up sequence.

    Make sure Trike is in NEUTRAL
    Start Trike
    While foot or hand is on a brake, release the parking brake.
    With foot or hand still on brake push the R button until the R appears in the right gauge, take your finger off the R button.
    Make sure you have a clear path behind you and release your foot or hand off the brakes and re-push the R button to start backing up..
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMGP2484.JPG 
Views:	120 
Size:	253.1 KB 
ID:	30183  

    Click image for larger version. 

Name:	IMGP2485.JPG 
Views:	111 
Size:	252.5 KB 
ID:	30184  

    "HOW we ride today, may determine IF we can ride tomorrow"

  9. #7
    10+ Posts
    User ID
    20303
    Join Date
    Jul 2015
    Location
    Oklahoma City
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    54

    Default Thx

    Quote Originally Posted by briar View Post
    Behind the right side cover is a circuit breaker with a little red button on top. This will pop when you do what got done. Push the button down and try again.

    =bob=
    Thanks Bob, I figured it out. There is a small black swing arm that has to be closed right below the red button which fixed it. Thanks for your help.

    - - - Updated - - -

    Quote Originally Posted by hedgie57 View Post
    Lotsa info like this in the owners manuel
    Good Idea.... The manual shows a swing arm that has to be engaged that slides under the red reset button. Thanks for your help.

  10. #8
    30+ Posts briar's Avatar
    User ID
    17196
    Join Date
    May 2014
    Location
    Olathe, CO USA
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    65

    Default Red Button

    OOPs!!! I got that one totally and completely wrong. Glad you got the help needed.

    =bob=

  11. #9
    5+ Posts
    User ID
    20624
    Join Date
    Sep 2015
    Location
    Chesterfield
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default reverse issues

    It blew the fuse, just pop off the right triangle panel above your right rear tire, there is a red button if its popped up, the fuse is blown, there is a little tiny black tab sticking out under the red button, push that back in until it clicks and put the panel back on, I blow mine because I keep forgetting the parking brake is on.


    Quote Originally Posted by sdavidson View Post
    Recently bought a new 2015 Tri Glide. A buddy of mine was putting it in reverse, tried backing up, then realized the emergency brake was on. Released the emergency brake, but now reverse does not work. It acts like it is engaging when you put it in reverse and push the reverse button, it makes the "locking" sound when you push the button, but nothing else happens. Almost as if it is trying to engage but not engaging all the way or something. We rode it, shifted it, brought it back and re-tried it, but no luck. Anyone ever experienced this? Obviously it is under warranty, just curious if it is something you have experienced?
    Also, I have a 2010 TriGlide for sale, does this forum allow sales ads?

  12. #10
    700+ Posts Steve on 3's Avatar
    User ID
    17899
    Join Date
    Oct 2014
    Location
    Lancaster
    Posts
    709
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    82

    Default

    The excellent thing is it appened and now you know how to fix it. I did it too and had been lucky enough to have read the manuals and a post online. another thought is that backing up with your parking brake on is n ot conducive to long pad or rotor life. No need to ask how I know that.

    Just make sure the red parking light is out before you ride away and you will be fine.

    Enjoy your trike

    Steve
    2020 Triglide MidnightBlue/Barracuda Silver
    Just beginning our ride together

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. 2015 Freewheeler Reverse
    By JohnT1949 in forum Harley Freewheeler
    Replies: 20
    Last Post: 09-29-2018, 09:44 AM
  2. Reverse not working
    By DK Custom Products in forum Harley Trike Conversions
    Replies: 26
    Last Post: 09-04-2018, 04:15 PM
  3. New 2015 Tri Glide
    By uppercaseJC in forum Harley Trike Conversions
    Replies: 20
    Last Post: 07-13-2015, 02:15 PM
  4. 2010 TriGlide Reverse Not Working
    By eforman48 in forum Harley Tri Glide
    Replies: 6
    Last Post: 05-01-2015, 07:39 AM
  5. 2009 Reverse not working
    By tri glider in forum Harley Tri Glide
    Replies: 16
    Last Post: 08-14-2012, 04:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •